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1. Overview and Learning Objectives 

AutoCAD drawings in DWG or DXF format are the standard exchange medium between surveyors, civil 

engineers, architects, and infrastructure consultants. These drawings often contain rich geometric 

information, but they arrive in a working environment that does not understand a geographic frame of 

reference. Three operations therefore become necessary before the drawing can be analysed in ArcGIS Pro: 

it has to be added as a layer, it has to be aligned with a real-world Coordinate Reference System (CRS) such 

as Universal Transverse Mercator (UTM), and any survey points carrying elevation values must be converted 

to a continuous raster surface. This tutorial documents the full workflow for each of these steps, with 

worked parameter values and accuracy controls. 

By the end of the tutorial, the reader is expected to: 

• Add a DWG or DXF file to ArcGIS Pro and identify its sub-layers. 

• Recognise whether the CAD geometry is in true UTM coordinates or in a local site grid. 

• Assign a CRS using Define Projection or perform a full georeferencing using ground control points. 

• Export CAD geometry into editable feature classes within the project geodatabase. 

• Apply Inverse Distance Weighted (IDW) interpolation to elevation points and produce a continuous 

raster surface. 

• Validate the output using a hold-out sample and report the Root Mean Square Error (RMSE). 

Audience:  Postgraduate students of Geomatics, Civil Engineering, Earth Sciences, and practising GIS 

professionals working with engineering drawings. 

2. Theoretical Background 

2.1 CAD and GIS Data Models 

AutoCAD stores geometry as primitives organised into named layers. The primitives include points, lines, 

polylines, arcs, splines, hatches, blocks, and text. There is no concept of a feature attribute table in the GIS 

sense; descriptive information is held either as block attributes, layer names, or as separate text entities 

placed alongside the geometry. A GIS data model, in contrast, links each feature to a row in an attribute 

table and stores both within a feature class that carries an explicit CRS. ArcGIS Pro bridges these two models 

by exposing a DWG as a feature dataset containing five read-only feature classes that group the AutoCAD 

primitives by geometry type. 

AutoCAD primitive Exposed in ArcGIS Pro as Typical use 

Point, Block insertion Point sub-layer Spot levels, trees, manholes 

Line, Polyline, Arc Polyline sub-layer Contours, roads, kerbs 

Closed polyline, Hatch 

boundary 

Polygon sub-layer Plot boundaries, building footprints 

Text, MText Annotation sub-layer Spot height labels, plot numbers 

3D Face, Solid MultiPatch sub-layer 3D building or roof models 

2.2 Coordinate Reference Systems Primer 

A CRS specifies how locations on the curved Earth are translated into coordinates. It comprises a datum (a 

reference ellipsoid plus an origin), a coordinate system (geographic in degrees or projected in linear units), 
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and, where applicable, a projection that converts geographic coordinates into a flat plane. ArcGIS Pro 

identifies CRSs using EPSG codes maintained by the IOGP. For Indian terrestrial work, two families are 

commonly encountered: WGS 84 geographic (EPSG:4326) for satellite imagery, and WGS 84 / UTM zones 

42N to 46N (EPSG:32642 to 32646) for projected analysis in metres. 

A CAD drawing typically lacks any CRS metadata. ArcGIS Pro reports its CRS as Unknown until the user 

supplies one through Define Projection. Assigning an incorrect CRS is the single most common cause of 

misalignment between CAD data and basemaps. 

2.3 UTM Zones for India 

India spans five UTM zones (42N to 46N). Each zone is 6 degrees of longitude wide. Selection of the correct 

zone depends on the central longitude of the study area. 

UTM Zone Longitude band EPSG code (WGS 

84) 

Example region 

42N 66 E - 72 E 32642 Western Gujarat, Rann of Kachchh 

43N 72 E - 78 E 32643 Rajasthan, Maharashtra (west), Karnataka (west) 

44N 78 E - 84 E 32644 Madhya Pradesh, Telangana, Andhra Pradesh 

45N 84 E - 90 E 32645 Odisha, West Bengal, Bihar, eastern Uttar Pradesh 

46N 90 E - 96 E 32646 Assam, Arunachal Pradesh, Manipur, Nagaland 

Choosing the zone:  When the study area straddles two UTM zones, choose the zone that covers most of 

the area, or use a custom Lambert Conformal Conic projection if linear distortion at the edge exceeds 

project tolerances. 

2.4 IDW Interpolation Theory 

Inverse Distance Weighted (IDW) interpolation is a deterministic, exact-interpolator method. The estimated 

value Z at an unsampled location x_0 is the distance-weighted average of N surrounding sample points 

(Shepard, 1968). The weight assigned to sample i is the inverse of its distance d_i to x_0 raised to a power p: 

Z(x_0) = SUM_i [ w_i * Z_i ]   where  w_i = (1 / d_i^p) / SUM_j (1 / d_j^p) 

The power p controls how rapidly weight decays with distance. Low values (p approaching 0) produce 

smoother surfaces with regional averaging; high values (p of 4 or above) produce surfaces dominated by the 

nearest neighbour. A power of 2 is the conventional default for elevation interpolation. The number of 

contributing points and the search radius further control how local or regional the interpolation becomes. 

IDW is suitable when the variable being interpolated has a smooth spatial trend and the sample density is 

reasonably uniform. For highly anisotropic surfaces or for variables with strong directional structure, 

geostatistical methods such as Ordinary Kriging are preferred (Watson and Philip, 1985; Li and Heap, 2014). 

3. Software, Licences and Prerequisites 

The workflow has been verified on ArcGIS Pro 3.2 running on Windows 11. Earlier versions back to ArcGIS 

Pro 2.5 support the same toolset with minor menu differences. The Spatial Analyst extension is required for 

the IDW step. The following table summarises the licensing and the installer dependencies. 

Component Required version Licence type Purpose 

ArcGIS Pro 3.x Standard or Advanced Core geoprocessing 
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Spatial Analyst Matching Pro version Named-user or 

concurrent 

IDW, hillshade, raster math 

AutoCAD or DWG 

TrueView 

2018+ Free for TrueView Optional, for inspecting DWG layers 

Survey of India sheet 

/ OSM tile 

Current Open or licensed Reference layer for georeferencing 

Spatial Analyst:  Project ▸ Licensing ▸ Configure your licensing options. Toggle Spatial Analyst to ON. 

Restart ArcGIS Pro if the toggle was previously OFF. 

4. Inputs, Data Preparation, and CRS Selection 

Before opening ArcGIS Pro, the analyst should obtain four items from the data provider and document them 

in a metadata sheet. Documenting the inputs at this stage avoids repeated rework once the project file 

(.aprx) has been built. 

Item What to confirm Where it is recorded 

DWG/DXF file AutoCAD version (2013 or 2018 

preferred), file size, last edit date 

Survey delivery note or email 

Coordinate origin True UTM, true Indian grid, or local site 

grid 

Survey report; ask the surveyor 

explicitly 

Elevation field Stored as 3D Z geometry, point attribute, 

or text label 

Open the DWG in TrueView and 

inspect 

Reference CRS Target UTM zone, EPSG code, datum Project specification or NRSC 

sheet index 

Reference layer Imagery, Survey of India sheet, or vetted 

OSM tile 

Project basemap, with date of 

acquisition 

Survey accuracy Total station, DGPS, or RTK; horizontal and 

vertical RMSE 

Survey report 

Once the inputs are confirmed, create a clean folder structure inside the project directory and copy raw data 

into a read-only sub-folder. The folder layout shown below has been used successfully for repeated 

engineering projects in our laboratory. 

ProjectRoot/ 

  01_raw/         original DWGs, surveyor reports (read-only) 

  02_working/     georeferenced DWGs, intermediate exports 

  03_geodatabase/ project.gdb (feature classes) 

  04_outputs/     IDW raster, hillshade, accuracy CSV 

  05_layouts/     map layouts and exported PDF 

  06_docs/        this tutorial, methodology log 
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5. Adding the AutoCAD File to ArcGIS Pro 

5.1 Opening the Project 

1. Launch ArcGIS Pro from the Start Menu. 

2. Either open an existing project (.aprx) or create a new Map project. For a new project, set the project 

location to the ProjectRoot folder so all default outputs are written inside it. 

3. On the Map tab, set the Map's Coordinate System to the target UTM zone (Map Properties ▸ 

Coordinate Systems ▸ search for 32643 or the relevant EPSG). 

5.2 Connecting the Source Folder 

4. Open the Catalog Pane (View tab ▸ Catalog Pane). 

5. Right-click Folders ▸ Add Folder Connection. 

6. Browse to the 01_raw folder containing the DWG file and click OK. The folder appears in the Catalog 

tree. 

Caution:  Avoid working directly on a network drive while georeferencing. Network latency can corrupt 

the world file (.wld3) when ArcGIS Pro writes it during long sessions. Copy the DWG to a local drive first. 

5.3 Adding the DWG to the Map 

7. Expand the DWG entry inside the Catalog pane. Five sub-layers appear (Annotation, MultiPatch, Point, 

Polygon, Polyline). 

8. Drag the parent DWG node onto the map. ArcGIS Pro adds all five sub-layers as a group layer. 

9. If the CAD file opens far away from the basemap, do not panic; this indicates that the CRS has not yet 

been assigned or that the drawing is in a local grid. The alignment problem is addressed in Section 6. 

10. Right-click the group layer ▸ Zoom To Layer to inspect the drawing in its native coordinate space. 

5.4 The Five CAD Sub-Layers 

Each sub-layer is read-only and reflects only the geometric type stored in the parent DWG. Editing requires 

export to a feature class. The Symbology of CAD layers is driven by the original AutoCAD layer name: 

features are coloured and labelled according to the source layer property. Right-click a sub-layer ▸ 

Symbology ▸ Unique values to view the AutoCAD layer breakdown. 

Note:  If a CAD layer is set to 'Frozen' or 'Off' in AutoCAD, it still appears as a feature in ArcGIS Pro because 

the ArcGIS reader does not honour the layer-state flags. Use Definition Query on the Layer field to filter 

unwanted entities. 

5.5 Inspecting the Attribute Table 

Right-click any sub-layer ▸ Attribute Table. The table contains system fields generated by the CAD reader 

(Layer, EntType, Color, LineWt, Elevation, Thickness, Handle, RefName, Text), followed by any block attribute 

fields. The Elevation field carries the Z geometry where it exists; otherwise its value is zero. The RefName 

and Text fields are useful when survey points carry the elevation as a text label rather than a geometric Z 

value. 

If the elevation is stored as a text label such as "275.42", a numeric copy must be created before IDW can 

use it. The procedure is as follows. 
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11. Add a new field of type Double named Z_VAL using Add Field on the Fields tab. 

12. Open Calculate Field. Select Z_VAL as the input field. 

13. Use the expression below in Python 3. 

Z_VAL = float(!Text!.replace(",", ".")) 

14. Run the tool. Validate the result by sorting the Z_VAL field and inspecting outliers. 

6. Projecting the CAD into a UTM Frame 

6.1 Identifying the Correct UTM Zone 

The UTM zone is determined by the central longitude of the survey area. The simplest method is to identify 

the centroid of the survey boundary on Google Earth or on a Survey of India map and read off the longitude. 

Each 6-degree band corresponds to one zone (Section 2.3). Where the survey crosses two zones, choose the 

zone of the centroid and accept linear distortion below 0.04 percent within roughly 3 degrees of longitude 

on either side of the central meridian. 

6.2 Scenario A: True UTM Coordinates 

If the surveyor used a GNSS-controlled total station and produced the drawing in true UTM coordinates, the 

file aligns with the world the moment a CRS is assigned. The Define Projection tool only writes the CRS 

metadata; it does not move the geometry. 

15. Open Toolboxes ▸ Data Management Tools ▸ Projections and Transformations ▸ Define Projection. 

16. Input Dataset: the CAD parent layer or any sub-layer. 

17. Coordinate System: type 32643 (or the correct EPSG) in the search box. Select WGS 1984 UTM Zone 43N. 

18. Click Run. 

19. Right-click the layer ▸ Zoom To Layer. The drawing should now overlay the basemap. If it does not, the 

assumption that the CAD is in true UTM was incorrect, and Scenario B applies. 

Sanity check:  Pick one CAD point with a known easting and northing (a survey control monument). Read 

its Map coordinates from the lower-right of the ArcGIS Pro window. They must match the expected UTM 

coordinates within survey tolerance. 

6.3 Scenario B: Local or Assumed Grid (Georeferencing) 

When the drawing is in a local grid (for example, a survey origin of 1000, 1000 with no real-world tie, or 

coordinates in feet relative to a building corner), the geometry must be moved, scaled, and rotated onto a 

real-world CRS. ArcGIS Pro performs this through the Georeference tab, which writes a world file (.wld3) 

next to the DWG. Once written, every subsequent open of the DWG honours the world file. 

20. Set the Map's CRS to the target UTM zone (see 5.1). 

21. Add a reference layer that is already in the correct CRS: World Imagery basemap, an orthorectified drone 

image, or a Survey of India sheet that has been georeferenced. 

22. Select the CAD layer in the Contents pane. 

23. On the Imagery tab (or Edit tab for vector CAD), click Georeference. The Georeference ribbon appears. 

24. Click Fit to Display. This crude initial transformation moves the CAD into the visible extent of the 

basemap as a starting position. 

25. Click Add Control Points. The cursor turns into a crosshair. 
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6.4 Transformation Types and Control Points 

Each control point is a pair: a click on a recognisable feature in the CAD followed by a click on the matching 

feature in the basemap. Place control points on permanent features whose location is unambiguous: 

building corners, road intersections, survey monuments, or boundary stones. Place at least four pairs for a 

Similarity transformation, six for an Affine, and ten for a 2nd-order polynomial. 

Transformation Minimum 

points 

Effect When to use 

Similarity (Helmert) 4 Translation, uniform scale, rotation Surveyed CAD with consistent linear 

units 

Affine (1st-order) 6 Translation, scale, rotation, skew Drawings with non-uniform X/Y scaling 

Projective 8 Like Affine plus perspective Photographs taken at oblique angles 

2nd-order polynomial 10 Non-linear warp Distorted historical maps; rarely 

needed for CAD 

Strategy:  Distribute the control points evenly across the survey extent. Concentrating all points in one 

corner introduces a strong bias and inflates the residual at the opposite corner. 

6.5 Residual Analysis and Saving the World File 

After placing control points, open the Control Point Table from the Georeference ribbon. Inspect the X 

Residual, Y Residual, and Total Residual columns. The Forward RMS Error reported at the bottom of the table 

summarises the overall fit. For engineering work the Total RMS should be below 1 m; for cadastral work it 

should be below 0.3 m. If the RMS is high, identify the worst control point in the table, delete it, and place a 

replacement at a more clearly identifiable feature. 

Once the residuals are acceptable, click Save on the Georeference ribbon. ArcGIS Pro writes a sidecar file 

(.wld3) and an auxiliary XML file next to the DWG. To make the result permanent, also export the 

georeferenced CAD point sub-layer to a feature class (Section 7) so downstream geoprocessing reads from a 

stable source. 

7. Exporting CAD Geometry to a Feature Class 

CAD layers in ArcGIS Pro are read-only; the attribute table cannot be edited and new fields cannot be added 

directly. Exporting the layer into a feature class inside the project geodatabase produces a writeable copy 

and stabilises the CRS metadata, which is required for every subsequent geoprocessing step. 

26. Right-click the CAD point sub-layer in Contents ▸ Data ▸ Export Features. 

27. Output Location: project.gdb inside 03_geodatabase. 

28. Output Feature Class: spotlevels_utm43n_v1 (follow the project naming convention). 

29. Confirm Output Coordinate System under Environments: WGS 1984 UTM Zone 43N (EPSG:32643). 

30. Click Run. Verify that the Z_VAL field is preserved as Double. 

31. Repeat for any other CAD sub-layers needed downstream (for example, the boundary polygon used as 

the IDW mask). 

Naming convention:  project_datatype_date_version.extension. Example: site42_spotlevels_utm43n_v1, 

site42_dem-idw_utm43n_v1.tif. 
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8. IDW from CAD Elevation Points 

8.1 Pre-processing Spot Levels 

Before running the IDW tool, the spot-level feature class needs to be cleaned. Three pre-processing steps 

reduce the most common sources of interpolation artefacts: bullseyes, plateau patches, and edge slumps. 

32. Remove duplicate XY points. Use Toolboxes ▸ Data Management Tools ▸ General ▸ Delete Identical 

with the Shape field as the comparison key. 

33. Remove zero or null elevations. Open the attribute table, sort Z_VAL ascending, select rows with Z_VAL = 

0 or Z_VAL is NULL, and delete them. Survey points that store elevation as text 'NA' should be addressed 

during the field calculation step (Section 5.5). 

34. Buffer-clip the input. If the IDW will be limited to a boundary polygon, also include any control points 

within 50 m outside the boundary so that interpolation near the edge has neighbours on both sides. The 

boundary polygon itself becomes the IDW mask. 

8.2 Running the IDW Tool 

35. Open Toolboxes ▸ Spatial Analyst Tools ▸ Interpolation ▸ IDW. 

36. Input point features: spotlevels_utm43n_v1. 

37. Z value field: Z_VAL. 

38. Output raster: dem_idw_utm43n_v1.tif (write to 04_outputs). 

39. Output cell size: a value derived from the average point spacing s. As a starting rule, set cell size = s / 2. A 

50 ha site with 1500 spot heights has a mean spacing of about 18 m, so a 9 m cell is appropriate. 

40. Power: 2 (default). 

41. Search radius: choose Variable, with 12 nearest neighbours. 

42. Click Environments. Set Output Coordinate System to EPSG:32643. Set Mask to the survey boundary. Set 

Extent to Same as Mask. Set Snap Raster to any existing reference raster if the project requires pixel 

alignment. 

43. Click Run. The output appears in Contents. 

8.3 Parameter Recommendations 

Parameter Recommended value When to deviate 

Power (p) 2 Use 1 for smoother regional surfaces; use 3 only when 

point density is high and uniform 

Search type Variable Switch to Fixed when point density is uniform across the 

area 

Number of points 10-15 Increase to 20 in low-density areas; decrease to 8 in 

high-density areas 

Cell size Mean spacing / 2 Coarsen for regional studies; finer than s/2 implies false 

precision 

Mask Survey boundary 

polygon 

Mandatory when the polygon is available 

Output extent Same as mask Default extent is the bounding box and produces 

unwanted artefacts at corners 
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8.4 Symbology and Hillshade 

44. Right-click the IDW raster ▸ Symbology. 

45. Set Primary symbology to Stretch and choose a hypsometric ramp (Elevation #1 or Spectrum-Elevation). 

46. Set the stretch type to Standard Deviation with n = 2 for a balanced contrast across the elevation range. 

47. Optional hillshade for visual relief: Toolboxes ▸ Spatial Analyst Tools ▸ Surface ▸ Hillshade. Use 

Z_factor = 1, Azimuth = 315, Altitude = 45. 

48. Place the hypsometric raster above the hillshade with 60-70 percent transparency. 

9. Accuracy Assessment 

Every interpolated surface should be evaluated using a hold-out sample. The standard procedure is as 

follows. 

49. Before running IDW, randomly select 10-20 percent of the spot-level points using Subset Features. Save 

them as spotlevels_validation_v1; save the remaining 80-90 percent as spotlevels_train_v1. 

50. Run IDW on the training set (Section 8). Output: dem_idw_train_v1.tif. 

51. Use Spatial Analyst Tools ▸ Extraction ▸ Extract Values to Points to read the predicted elevation at each 

validation point. Output field: RASTERVALU (default). 

52. Add a field DIFF (Double). Calculate Field as DIFF = !RASTERVALU! - !Z_VAL!. 

53. Compute Mean Error and Root Mean Square Error. 

Mean Error  = (1/n) * SUM_i (Z_pred_i - Z_obs_i) 

RMSE        = sqrt( (1/n) * SUM_i (Z_pred_i - Z_obs_i)^2 ) 

Mean Error reports systematic bias (positive bias = over-prediction, negative bias = under-prediction). RMSE 

summarises the random error magnitude. Acceptance thresholds depend on the project specification, but 

the values in the table below are typical. 

Survey class Acceptable RMSE Typical applications 

Cadastral / engineering < 0.30 m Plot demarcation, road levelling, drainage design 

Topographic 0.30 - 1.00 m Site grading, contour generation at 0.5 m interval 

Regional terrain 1.00 - 3.00 m Watershed delineation, regional planning 

Reconnaissance > 3.00 m Preliminary studies; reject for engineering use 

10. Worked Example: 50 ha Survey Block 

The following example is drawn from a hypothetical engineering survey for a 50 ha site near Bengaluru 

(longitude 77.59 E). The drawing was produced by a contractor in a local site grid with origin (1000, 1000) 

and units in metres. The survey contains 1500 spot levels with elevations ranging from 845 m to 902 m, and 

a closed boundary polyline. 

Step Action Output 

1 Identify UTM zone (longitude 77.59 E ▸ Zone 43N) EPSG:32643 

2 Set Map CRS to EPSG:32643 and add World Imagery 

basemap 

Map ready for georeferencing 

3 Add the DWG as a group layer; CAD plots near origin Drawing visible at (1000, 1000) on map 

4 Georeference: place 6 control points on building corners 

visible in basemap 

Total RMS = 0.42 m using Similarity 



Dr Aran Castro  |  Geospatial Campus  |  AutoCAD to ArcGIS Pro  |   |  Page 11 

5 Save world file (site42_survey.wld3) Permanent alignment 

6 Export CAD point sub-layer to feature class site42_spotlevels_utm43n_v1 in 

project.gdb 

7 Calculate Z_VAL from Text field; remove duplicates and 

zeros 

1492 valid points 

8 Subset 15 percent for validation 1268 train, 224 validation 

9 Run IDW: power 2, variable search, 12 NN, cell 5 m, mask = 

boundary 

site42_dem-idw_utm43n_v1.tif 

10 Hillshade with Az 315, Alt 45; overlay hypsometric ramp Cartographic terrain map 

11 Extract Values to Points on validation set; compute DIFF Mean Error = -0.04 m, RMSE = 0.31 m 

12 Conclude: surface meets engineering tolerance Surface accepted for site grading 

design 

11. Common Pitfalls and Fixes 

Symptom Likely cause Fix 

DWG does not appear when 

dragged 

Folder not connected, or DWG 

saved in an unsupported 

AutoCAD version 

Re-add the folder; resave DWG to 

AutoCAD 2018 format using DWG 

TrueView 

CAD plots in the middle of the 

ocean (lon=0, lat=0) 

Local coordinates were 

assumed as WGS 84 

Run Define Projection only when 

coordinates are truly UTM; otherwise 

georeference using control points 

(Section 6.3) 

IDW raster appears as bullseyes 

around individual points 

Power too high, or duplicate XY 

points present 

Reduce power to 2; remove duplicate 

points using Delete Identical 

Output raster has no data over 

the survey area 

Mask or extent was set to a 

layer that does not overlap the 

points 

Set Environments ▸ Mask to the 

boundary polygon, Extent to Same as 

Mask 

Elevation values look uniform 

or zero 

Z_VAL field is text or stores a 

wrong attribute 

Convert to Double using 

float(!Text!.replace(...)); inspect 

attribute table 

RMS Error is high after 

georeferencing 

Control points concentrated in 

one corner, or one point 

misplaced 

Distribute points evenly; identify and 

delete the worst residual; replace it 

Surface looks blocky at 

boundaries 

Cell size larger than half the 

mean point spacing 

Decrease cell size to s/2; rerun IDW 

Edges of raster have unrealistic 

high or low values 

Edge points have only one-

sided neighbours 

Include points within a 50 m buffer 

outside the mask; rerun IDW 

Hillshade looks flat Z_factor incorrect when CRS 

units differ from elevation units 

Use Z_factor = 1 when both are 

metres; Z_factor = 0.3048 if CRS in 

feet, elevation in metres 

Drawing looks rotated 90 

degrees 

Surveyor used a north-pointing-

up site grid instead of a UTM 

grid 

Use Affine transformation with at least 

6 control points to correct rotation 
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12. Glossary 

Term Definition 

CAD Computer-Aided Design. A drawing system based on geometric primitives in a local 

plane. 

CRS Coordinate Reference System. Datum + coordinate system + projection. 

Datum A reference ellipsoid plus an origin used to express positions on the Earth. 

DEM Digital Elevation Model. Raster surface representing bare-earth elevation. 

DTM Digital Terrain Model. DEM plus structure lines such as ridges, breaks, and 

hydrolines. 

DWG Native binary file format of AutoCAD. 

DXF Drawing Exchange Format. ASCII or binary text format for CAD interchange. 

EPSG European Petroleum Survey Group. Now maintained by IOGP. Source of standard 

CRS codes. 

IDW Inverse Distance Weighted interpolation. Distance-weighted average estimator. 

MultiPatch ArcGIS geometry type representing 3D surfaces by adjacent triangles or rings. 

RMS Error Root Mean Square Error. Standard summary of interpolation or transformation 

residuals. 

Spatial Analyst ArcGIS Pro extension that provides raster geoprocessing tools, including IDW. 

UTM Universal Transverse Mercator. Set of cylindrical projections in 6-degree zones. 

World file Sidecar file (.wld3 in ArcGIS Pro) that stores georeference parameters for a raster or 

CAD file. 
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